diff configure.ac @ 264:9a04802848c0

*: improve multiple things e.g. making some strings.cc functions modify strings in-place, improving m4_ax_have_qt.m4 code, making anime_db.cc rely on std::optional rather than std::shared_ptr (which was stupid anyway)
author Paper <paper@paper.us.eu.org>
date Thu, 11 Apr 2024 10:15:57 -0400
parents 862d0d8619f6
children 09c5bd74fe93
line wrap: on
line diff
--- a/configure.ac	Wed Apr 03 20:46:40 2024 -0400
+++ b/configure.ac	Thu Apr 11 10:15:57 2024 -0400
@@ -9,6 +9,9 @@
 
 AM_INIT_AUTOMAKE([-Wall -Wportability foreign subdir-objects])
 
+dnl need C compiler for utf8proc
+AC_PROG_CC
+
 dnl Do we have a C++17 compiler
 : ${CXXFLAGS=""}
 AC_PROG_CXX