diff Makefile.am @ 291:9a88e1725fd2

*: refactor lots of stuff I forgot to put this into different commits, oops! anyway, it doesn't really matter *that* much since this is an unfinished hobby project anyway. once it starts getting stable commit history will be more important, but for now it's not that big of a deal
author Paper <paper@paper.us.eu.org>
date Sun, 12 May 2024 16:31:07 -0400
parents 19eb6c4dca78
children b82841e76e79
line wrap: on
line diff
--- a/Makefile.am	Wed May 08 17:32:28 2024 -0400
+++ b/Makefile.am	Sun May 12 16:31:07 2024 -0400
@@ -20,7 +20,8 @@
 
 minori_qtrc = \
 	$(top_srcdir)/rc/icons/icons.qrc	\
-	$(top_srcdir)/rc/animone.qrc
+	$(top_srcdir)/rc/animone.qrc	\
+	rc/locale/translations.qrc
 
 # various things we want to distribute
 
@@ -182,6 +183,8 @@
 minori_utf8proc_sources = \
 	dep/utf8proc/utf8proc.c
 
+minori_moc_sources = $(minori_qtheaders:.h=_moc.cc)
+
 minori_SOURCES = \
 	src/core/anime_db.cc		\
 	src/core/anime.cc		\
@@ -239,11 +242,8 @@
 	$(minori_locale_qm)	\
 	$(minori_moc_sources)	\
 	$(minori_utf8proc_sources)	\
-	rc/locale/translations.qrc	\
 	rc/final_qrc.cc
 
-minori_moc_sources = $(minori_qtheaders:.h=_moc.cc)
-
 minori_includes = \
 	-I$(top_srcdir)/include \
 	-I$(top_srcdir)/dep/animone/include \