diff Makefile.am @ 337:a7d4e5107531

dep/animone: REFACTOR ALL THE THINGS 1: animone now has its own syntax divergent from anisthesia, making different platforms actually have their own sections 2: process names in animone are now called `comm' (this will probably break things). this is what its called in bsd/linux so I'm just going to use it everywhere 3: the X11 code now checks for the existence of a UTF-8 window title and passes it if available 4: ANYTHING THATS NOT LINUX IS 100% UNTESTED AND CAN AND WILL BREAK! I still actually need to test the bsd code. to be honest I'm probably going to move all of the bsds into separate files because they're all essentially different operating systems at this point
author Paper <paper@paper.us.eu.org>
date Wed, 19 Jun 2024 12:51:15 -0400
parents 4aeffed717ef
children eac06513db86
line wrap: on
line diff
--- a/Makefile.am	Wed Jun 19 06:32:25 2024 -0400
+++ b/Makefile.am	Wed Jun 19 12:51:15 2024 -0400
@@ -106,18 +106,15 @@
 	$(top_srcdir)/rc/icons/24x24/question.png
 
 minori_linux_rc = \
-	$(top_srcdir)/rc/sys/linux/Minori.desktop \
 	$(top_srcdir)/rc/sys/linux/Minori.png
 
 minori_osx_rc = \
-	$(top_srcdir)/rc/sys/osx/Minori.app/Contents/Resources/Minori.icns \
 	$(top_srcdir)/rc/sys/osx/Minori.app/Contents/Info.plist \
 	$(top_srcdir)/rc/sys/osx/Minori.app/Contents/PkgInfo
 
 minori_win32_rc = \
 	$(top_srcdir)/rc/sys/win32/dark/dark.qrc \
 	$(top_srcdir)/rc/sys/win32/dark/dark.qss \
-	$(top_srcdir)/rc/sys/win32/favicon.ico \
 	$(top_srcdir)/rc/sys/win32/version.rc
 
 minori_scripts = \