diff CMakeLists.txt @ 346:e65b89bcc528

cmake: curl -> libcurl
author Paper <paper@paper.us.eu.org>
date Thu, 20 Jun 2024 07:40:47 -0400
parents d085c05247bd
children c844f8bb87ce
line wrap: on
line diff
--- a/CMakeLists.txt	Thu Jun 20 07:39:01 2024 -0400
+++ b/CMakeLists.txt	Thu Jun 20 07:40:47 2024 -0400
@@ -33,7 +33,7 @@
 
 # find_package(CURL) fails sometimes
 find_package(PkgConfig REQUIRED)
-pkg_check_modules(CURL REQUIRED curl)
+pkg_check_modules(CURL REQUIRED libcurl)
 
 set(LIBRARIES
 	${CURL_LIBRARIES}