diff test/CMakeLists.txt @ 34:8b5e0974fd41

Backed out changeset 92156fe32755
author Paper <paper@tflc.us>
date Fri, 25 Apr 2025 17:40:46 -0400
parents 92156fe32755
children
line wrap: on
line diff
--- a/test/CMakeLists.txt	Fri Apr 25 17:40:42 2025 -0400
+++ b/test/CMakeLists.txt	Fri Apr 25 17:40:46 2025 -0400
@@ -1,10 +1,10 @@
 cmake_minimum_required(VERSION 3.23)
 
-project(vec-tests LANGUAGES C)
+project(vec-tests)
 
 # add main vec directory
 add_subdirectory(.. vec)
 
 add_executable(vec-tests test.c)
 
-target_link_libraries(vec-tests vec m)
+target_link_libraries(vec-tests vec)